User's Guide

 Disk Arrangement

The arrangement of the disk resembles a tree with branches and branchings from each branch.

The disk itself is the root directory (root)

Directories (branches), are a whole topic of their own and hold software content.

For example: DataCad, Word, Windows.

Sub-directories (branching) hold sub-topics related to a main directory, for example: projects.

Drawing files of DATACAD receive an extension of XXXXX.EAC (from version 11).

Backup file: This backup file is created each time you exit the drawing after saving, and updates every time you save while working and gets the extension xxxxx.DBF.

Drawing files for AUTOCAD are given an extension of XXXXX.DWG

Word files will have XXXXX.DOC extension and so on…

Opening DataCAD

Turn on your computer and log on to Windows.

Double click on the DataCAD icon on the desktop.

DataCAD start screen opens (gray screen)

Selecting Drawing from Start Screen

When you enter the software, a typical Windows screen opens, from where you can select the correct drawing address, open an existing drawing, or request a new drawing. You can also open new addresses.

Select an existing drawing file by selecting it from the list and selecting Open, or you can type a file name

File Menu

New

Open

Close

Close All

Save

Save As

Save All

Save as Bitmap

Mouse Usage 

The most convenient work in the software is with using a 3-key mouse:

Left key: PICK (select)

Middle pulley: SNAP + ZOOM (pinning + zoom-in / zoom-out of the drawing)

Right key: EXIT

Note: The middle key will function as SNAP only if it is set in WINDOWS as MIDDLE BUTTON.

Several drawings can be opened simultaneously.

Opening drawing file is done by selecting the File menu ►Open or pressing Ctrl + O.

There are several options to switch between open drawings:

Select from top menu Window ►1,2,3,4.

Select from top Window ►Next / Previous.

Ctrl+Tab

To see all of the open drawings at the same time, choose from top menu one of the following options:

Tile Horizontally – Horizontal layout of all open drawings.

Tile Vertically – Vertical layout of all open drawings.

Cascade –Gradual layout of all open drawings.

Working screens – menus

– The bottom line on the screen is called Instructions Line – at this place the software asks for data,

asking guiding questions and announcing vital messages.

– On the lower right is the status window – including information about system’s status. Collection

swoTHLUD letters – when each letter represents a particular system state – we will discuss them later.

– Side menu – On the left side of the screen there is a menu that includes sets of commands.

There are two main command groups (Edit + Utility), the transition between them is done by pressing the

right key of the mouse. And below them sub-commands.

Command appearing in blue – this is a command whose menu is active.

Command appearing in green – this is an active command.

Command appearing in red – this command is off (inactive).

Command appearing in black – this is a command which below it is submenu.

– Icon menus at the top and right of the screen are shortcuts to commands in the left menu,

or commands that include options of Windows operating system

Undo/Redo (Ctrl+Z/Ctrl+Y) menu

These two commands allow us to “regret” any action we made. In fact, until we get back to the sketch “blank”.

Undo – Undo the last performed action.

Redo – Cancels the last canceled action.

Delete last entity (Entity)

[>] key on the keyboard – to delete single entity lines.

[<] key on the keyboard – returns only one single line, the last one deleted.

Drawing by providing dimensions

After a general understanding of working with the system you can learn how to set desirable distances:

You can define the system by 5 different methods:

1. Relative method – giving dimensions in a relative way to the last point. This method divides into

three options:

a. Cartesian – According to coordinations X, Y.

b. Polar – According to the length of the line and the relative angle to the last point.

c. Direction/Distance – According to the direction of the cursor and absolute length.

2. Absolute method – Working  by 0,0 absolute point of system. This method is also divided into

two options:

a. Cartesian – According to coordinations X, Y.

b. Polar  –  According to the length and angle of the line from absolute 0,0.

Pointing your mouse’s left key (PICK) according to one of the following settings:

ENTITY –  basic geometric object.

GROUP –  group of logically linked entities.

 AREA –  Dynamic square window.

* There is the Crossing option, which allows you to contain incomplete elements, but they will be

deleted in their entirety.

To perform this action you have to press the left mouse button to “start” the beginning of the square,

select the crossing option and then place the square in its entirety.

FENCE –  It operates on AREA principle, although it is actually a polygon with up to 36 vertices.

Masking – Defines a “set” by line attributes (color, line type, line thickness, etc.).

To delete, set how you want to delete (AREA, ENTITY, etc.), and then point on objects you want to delete.

PARTIAL–  partial deletion, you can choose a specific entity and set two points on it, the deletion will be done between the two points above.

This menu contains all the basic commands for drawing an initial structure, i.e. walls and openings.

This menu is divided into 2 modes:

1. Auto 3D – Off (two-dimensional walls).

2. Auto 3D – ON (three-dimensional walls).

Details:

1. Auto 3D – Off 

Walls –  When this command is on, the drawing will be of walls (two parallel lines). Controlling this is also possible with the [=] key on the keyboard, and also by pressing the “W” in the Mode window (letters’ icons) on the bottom left side.

2lnWalls, 3lnWalls, 4lnWalls –  Drawing of Walls in a number of lines, the highlighted option will define the style of the wall that has been drawn.

Manage – Set wall features.

Width – The width of the wall that will be sketched.

Highlight – If this option is on, the outer or inner side of the wall (by choice) will be drawn in another color.

2. Auto 3D – Switching between two-dimensional walls to “smart” walls (3D).

In terms of execution, in walls of two or three lines, the following two commands are identical:

Outside – When the first line of the wall is drawn, the computer will recognize it as the outer line of the wall and ask –  “Where is the inner wall side” setting?

Inside     – When the first line of the wall is drawn, the computer will recognize it as the inner line of the wall and ask – “Where is the outer wall side” setting?

Center     – The line that is drawn will form the center of the wall.

Cavity      – Fill center, for walls with 3, 4 layers.

Clean   – “Cleaning Wall Encounters” When this option is turned on, encounters between walls will be cleaned automatically. This means cleaning the T-crossings.

Cap       –  Closing wall edge.

Layers – General

Selecting the Layers icon opens the Layers window.

The layers in the software are the basis for proper, easier and faster work. The layers constitute a “warehouse”. In each layer, data are entered according to a common theme, for example: a layer of walls, a layer of dimensions, a layer of furniture, etc. The layers can be likened to slides when there is an option to see only some of the slides on top of each other. For example: a furniture plan, an electrical program, a plumbing program – all of which will show the walls and the openings as a base, but each time we will add other layers to this base.

There are three possible modes for each layer: ON – yellow light, OFF – grey light, ACTIVE – green light.

There will always be only one active layer. The active layer is the one that ‘receives’ everything that will be drawn on the screen. A layer which is “ON” is a layer whose content is visible on the screen and the layer that is “OFF” is a layer whose content is not visible at all. The quick transition between active layers is done by clicking the arrow to the right of the name of the active layer or by the TAB key. We can determine the number of layers in the drawing, their names, their color, and their modes.

Layers window

To make any change in the Layers window, you must paint the desired layer in a blue background.

On/Off – Displays the layer list and their status.

 AllOn –  Lighting all drawing layers.

 SetActiv – Select the active layer.

ActivOnly – Selects the active and lighted single layer.

Lock –  Lock layer option.

Name –  Naming a layer.

Color – Set or change color of layer.

New – Create new layers.

EraseLyr – Delete layer content.

DelLayer– Delete a layer including content.

SaveLyr/LoadLyr – Import / export layers from other files.

LayerSearch 

This command appears in all editing commands. It means ‘layer search’, i.e. if this command is on, the editing commands will be applied to all the “lit” layers that we see, but if it is turned off, any operation we perform will only affect the active layer, although there are more “lit” layers on the screen.

This command can be controlled by an on / off switch located in any edit command or the magnifying glass icon located in the upper icons menu (between the line type icon and the dimensions icon).

Thank you for contacting us. Please check your email for details

Thanks. Enjoy.

Enter your email and we'll send the download link